What are you looking for ?
Infinidat
PNY

Qnap Security Advisory|Bulletin ID: QSA-21-06

Cross-site scripting vulnerability to affect earlier versions of Photo Station

Cross-site Scripting Vulnerability in Photo Station

Summary
A cross-site scripting (XSS) vulnerability has been reported to affect earlier versions of Photo Station. If exploited, this vulnerability allows remote attackers to inject malicious code.

  • Release date: February 17, 2021

  • Security ID: QSA-21-06

  • Severity: Medium

  • CVE identifier: CVE-2020-2502

  • Affected products: Qnap NAS running Photo Station

  • Status: Resolved

The company have already fixed the issue in Photo Station 6.0.11 and later.

Recommendation
To fix the vulnerability, the firm recommend updating Photo Station to the latest version.

Updating Photo Station

  1. Log on to QTS as administrator.

  2. Open the App Center and then click.
    A search box appears.

  3. Type ‘Photo Station’ and then press ENTER.
    Photo Station appears in the search results.

  4. Click Update.
    A confirmation message appears.
    Note: The Update button is not available if your version is already up to date.

  5. Click OK.
    The application is updated.

Acknowledgements: Paolo
Revision History: V1.0 (Feb 17, 2021) – Published

Articles_bottom
AIC
ATTO
OPEN-E
RAIDON